aboutsummaryrefslogtreecommitdiffstats
path: root/git-lfs-authenticate/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Rutger Broekhoff2024-01-26 12:34:47 +0100
committerLibravatar Rutger Broekhoff2024-01-26 12:34:47 +0100
commitf033c6889e0071b29e75c551586e8e5da1b556a3 (patch)
tree7ab82ed0c11b6d4a1d45d3526015ecd631790be5 /git-lfs-authenticate/Cargo.toml
parentf146743061ba8170569bf18518202df9a43c09f3 (diff)
downloadgitolfs3-f033c6889e0071b29e75c551586e8e5da1b556a3.tar.gz
gitolfs3-f033c6889e0071b29e75c551586e8e5da1b556a3.zip
Use serde_json::json! instead of manually generating JSON
Diffstat (limited to 'git-lfs-authenticate/Cargo.toml')
-rw-r--r--git-lfs-authenticate/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/git-lfs-authenticate/Cargo.toml b/git-lfs-authenticate/Cargo.toml
index f4ab4d7..15feba8 100644
--- a/git-lfs-authenticate/Cargo.toml
+++ b/git-lfs-authenticate/Cargo.toml
@@ -7,3 +7,4 @@ edition = "2021"
7anyhow = "1.0" 7anyhow = "1.0"
8chrono = "0.4" 8chrono = "0.4"
9common = { path = "../common" } 9common = { path = "../common" }
10serde_json = "1"