aboutsummaryrefslogtreecommitdiffstats
path: root/rs/common/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Rutger Broekhoff2024-01-19 00:21:09 +0100
committerLibravatar Rutger Broekhoff2024-01-19 00:21:09 +0100
commit5156228f18f08255a1f5c7e22097b8e367881e19 (patch)
tree8caccbf4d6d47b9f365d091d5b3426c4e6f7dafa /rs/common/Cargo.toml
parentb07332d62c347326baade26e3a3c281b83172615 (diff)
downloadgitolfs3-5156228f18f08255a1f5c7e22097b8e367881e19.tar.gz
gitolfs3-5156228f18f08255a1f5c7e22097b8e367881e19.zip
Rust code dump
Diffstat (limited to 'rs/common/Cargo.toml')
-rw-r--r--rs/common/Cargo.toml10
1 files changed, 10 insertions, 0 deletions
diff --git a/rs/common/Cargo.toml b/rs/common/Cargo.toml
new file mode 100644
index 0000000..20d9bdd
--- /dev/null
+++ b/rs/common/Cargo.toml
@@ -0,0 +1,10 @@
1[package]
2name = "common"
3version = "0.1.0"
4edition = "2021"
5
6[dependencies]
7chrono = "0.4"
8hmac-sha256 = "1.1"
9subtle = "2.5"
10serde = { version = "1", features = ["derive"] }