aboutsummaryrefslogtreecommitdiffstats
path: root/rs/server/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Rutger Broekhoff2024-01-19 00:21:09 +0100
committerLibravatar Rutger Broekhoff2024-01-19 00:21:09 +0100
commit5156228f18f08255a1f5c7e22097b8e367881e19 (patch)
tree8caccbf4d6d47b9f365d091d5b3426c4e6f7dafa /rs/server/Cargo.toml
parentb07332d62c347326baade26e3a3c281b83172615 (diff)
downloadgitolfs3-5156228f18f08255a1f5c7e22097b8e367881e19.tar.gz
gitolfs3-5156228f18f08255a1f5c7e22097b8e367881e19.zip
Rust code dump
Diffstat (limited to 'rs/server/Cargo.toml')
-rw-r--r--rs/server/Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/rs/server/Cargo.toml b/rs/server/Cargo.toml
new file mode 100644
index 0000000..ac571af
--- /dev/null
+++ b/rs/server/Cargo.toml
@@ -0,0 +1,15 @@
1[package]
2name = "server"
3version = "0.1.0"
4edition = "2021"
5
6[dependencies]
7axum = "0.7"
8aws-creds = "0.34"
9chrono = { version = "0.4", features = ["serde"] }
10common = { path = "../common" }
11mime = "0.3"
12rust-s3 = "0.33"
13serde = { version = "1", features = ["derive"] }
14tokio = { version = "1.35", features = ["full"] }
15tower-service = "0.3"