aboutsummaryrefslogtreecommitdiffstats
path: root/rs/server/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Rutger Broekhoff2024-01-24 17:40:08 +0100
committerLibravatar Rutger Broekhoff2024-01-24 17:40:08 +0100
commit955ca49ef8a1db0e8791fc21daf1b3d302361593 (patch)
tree4a9b58b3a640ec0b84e982abf8ef999c33e4b777 /rs/server/Cargo.toml
parent0f2692e43cac41917d24a1da24a45ebb266b88ea (diff)
downloadgitolfs3-955ca49ef8a1db0e8791fc21daf1b3d302361593.tar.gz
gitolfs3-955ca49ef8a1db0e8791fc21daf1b3d302361593.zip
Test JSON decoding for BatchRequest
Diffstat (limited to 'rs/server/Cargo.toml')
-rw-r--r--rs/server/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/rs/server/Cargo.toml b/rs/server/Cargo.toml
index a784bf8..ac2b10b 100644
--- a/rs/server/Cargo.toml
+++ b/rs/server/Cargo.toml
@@ -12,6 +12,7 @@ chrono = { version = "0.4", features = ["serde"] }
12common = { path = "../common" } 12common = { path = "../common" }
13mime = "0.3" 13mime = "0.3"
14serde = { version = "1", features = ["derive"] } 14serde = { version = "1", features = ["derive"] }
15serde_json = "1"
15tokio = { version = "1.35", features = ["full"] } 16tokio = { version = "1.35", features = ["full"] }
16tokio-util = "0.7" 17tokio-util = "0.7"
17tower = "0.4" 18tower = "0.4"