aboutsummaryrefslogtreecommitdiffstats
path: root/server/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Rutger Broekhoff2024-04-29 19:18:56 +0200
committerLibravatar Rutger Broekhoff2024-04-29 19:18:56 +0200
commita7f9c8de31231b9fd9c67c57db659f7b01f1a3b0 (patch)
tree040c518d243769c1920b8201a07a626f4e5934cf /server/Cargo.toml
parent80c4d49ad7f590f5af1304939fdaea7baf13142e (diff)
downloadgitolfs3-a7f9c8de31231b9fd9c67c57db659f7b01f1a3b0.tar.gz
gitolfs3-a7f9c8de31231b9fd9c67c57db659f7b01f1a3b0.zip
Rename crates (and therefore commands)
Diffstat (limited to 'server/Cargo.toml')
-rw-r--r--server/Cargo.toml19
1 files changed, 0 insertions, 19 deletions
diff --git a/server/Cargo.toml b/server/Cargo.toml
deleted file mode 100644
index edb76d8..0000000
--- a/server/Cargo.toml
+++ /dev/null
@@ -1,19 +0,0 @@
1[package]
2name = "server"
3version = "0.1.0"
4edition = "2021"
5
6[dependencies]
7aws-config = { version = "1.1.2" }
8aws-sdk-s3 = "1.12.0"
9axum = "0.7"
10base64 = "0.21"
11chrono = { version = "0.4", features = ["serde"] }
12common = { path = "../common" }
13mime = "0.3"
14serde = { version = "1", features = ["derive"] }
15serde_json = "1"
16tokio = { version = "1.35", features = ["full"] }
17tokio-util = "0.7"
18tower = "0.4"
19tracing-subscriber = { version = "0.3", features = ["env-filter"] }