aboutsummaryrefslogtreecommitdiffstats
path: root/rs/server/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Rutger Broekhoff2024-01-19 15:20:19 +0100
committerLibravatar Rutger Broekhoff2024-01-19 15:20:19 +0100
commit0956476fda305f48644e53305e12ae46cb67a32b (patch)
tree26724c0f62c8c2fee5eeae7a1f7853245e155c30 /rs/server/Cargo.toml
parentfa2a763777d775a853ec41d73efb345e304c81e7 (diff)
downloadgitolfs3-0956476fda305f48644e53305e12ae46cb67a32b.tar.gz
gitolfs3-0956476fda305f48644e53305e12ae46cb67a32b.zip
Implement crude batch API authorization
Diffstat (limited to 'rs/server/Cargo.toml')
-rw-r--r--rs/server/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/rs/server/Cargo.toml b/rs/server/Cargo.toml
index 188299a..9a2a9a9 100644
--- a/rs/server/Cargo.toml
+++ b/rs/server/Cargo.toml
@@ -13,6 +13,7 @@ chrono = { version = "0.4", features = ["serde"] }
13common = { path = "../common" } 13common = { path = "../common" }
14mime = "0.3" 14mime = "0.3"
15serde = { version = "1", features = ["derive"] } 15serde = { version = "1", features = ["derive"] }
16serde_json = "1"
16tokio = { version = "1.35", features = ["full"] } 17tokio = { version = "1.35", features = ["full"] }
17tower = "0.4" 18tower = "0.4"
18tower-service = "0.3" 19tower-service = "0.3"